1. Welcome to the shiny new site! Please have a look around and let us know how its working for you. Please note that all returning members will need to reset your passwords to login again. Click on "forgot password" to reset your password. Thanks
    Dismiss Notice

Site issues

Discussion in 'Questions & Feedback' started by Munch, Jan 27, 2016.

  1. that0neguy1126

    that0neguy1126 Shark M.A.S.C Club Member

    Shouldnt be a file type.. this is what I have attachments set up for. Will allow any of these types.
    [TABLE="class: tborder, align: center, border: 0, cellpadding: 4, cellspacing: 0"]
    [TR]
    [TD="class: alt1, align: left"]bmp[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"]620[/TD]
    [TD="class: alt1"]280[/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]doc[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]docx[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]gif[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"]620[/TD]
    [TD="class: alt2"]280[/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]jpe[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"]620[/TD]
    [TD="class: alt1"]280[/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]jpeg[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"]620[/TD]
    [TD="class: alt2"]280[/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]jpg[/TD]
    [TD="class: alt1"]1000000[/TD]
    [TD="class: alt1"]2000[/TD]
    [TD="class: alt1"]2000[/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]pdf[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]png[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"]620[/TD]
    [TD="class: alt1"]280[/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]psd[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]txt[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]xls[/TD]
    [TD="class: alt2"]None[/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2"] [/TD]
    [TD="class: alt2, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt1, align: left"]xlsx[/TD]
    [TD="class: alt1"]None[/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1"] [/TD]
    [TD="class: alt1, align: right"] Edit Delete View Permissions [/TD]
    [/TR]
    [TR]
    [TD="class: alt2, align: left"]zip[/TD]
    [/TR]
    [/TABLE]
     
  2. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

    Post too much rock for my display is not showing pictures on tapatalk
     
  3. jneps

    jneps Copepod

    Thanks for the info, that0neguy1126. The message was non-specific, so I honestly don't know what the problem was. My remark about format was pure speculation.
     
  4. SynDen

    SynDen Shark Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member



    Those image dims are weird. For one on the old forum max size was 1200 in height and width. Even if we want to downsize the filesizes on them then the images should be standard 620x480 and not 620x280 (ill bet that is causing some issues)
     
  5. that0neguy1126

    that0neguy1126 Shark M.A.S.C Club Member

    You should be able to go and change :). I've never been happy with how vbulletin handles attachments.
     
  6. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

    Pics/videos not showing on tapatalk.?
    [​IMG]
     
  7. that0neguy1126

    that0neguy1126 Shark M.A.S.C Club Member

    Strange. I just got back in town. Was out in Folsom all week with Intel and they kept me busy. Will start to look at some of the backlog of issues this weekend.
     
  8. Miah2bzy

    Miah2bzy Barracuda M.A.S.C Club Member

    I have a 60 gallon shallow reef build thread that closed I need opened. Thanks!
     
  9. SkyShark

    SkyShark Barracuda Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Can you post a link to the thread?
     
  10. FishTV

    FishTV Sardine M.A.S.C Club Member

    Looks open to me, one of the other BOD's might have already gotten it. Let us know if you still have problems. http://www.marinecolorado.org/forum/...0-shallow-reef
     
    Last edited by a moderator: Feb 12, 2016
  11. Andrew_bram

    Andrew_bram Shark M.A.S.C Club Member

    I can not post in 5 words or open it. So sad that is awesome thread
     
  12. that0neguy1126

    that0neguy1126 Shark M.A.S.C Club Member


    Using Tapatalk? if so that thread is just too large. I should probably put a cap on the max number of posts in a thread to prevent this. I thought one of the other BOD's closed and opened a new thread, but maybe that was only for Craigslist deal of the day.
     
  13. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Yep Andrew didn't you or Jamie start the first thread? Start a second one (5 words- Part Deuce) and let's get it going !

    Ps glad to see you around bro!
     
  14. Andrew_bram

    Andrew_bram Shark M.A.S.C Club Member

    Doc tutu started it
     
  15. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

    I dont think web view or copy url is working from tapatalk
     
  16. that0neguy1126

    that0neguy1126 Shark M.A.S.C Club Member


    Not sure I am familar with those? can you explain?



    Also looks like the system was down due to an issue with godaddy storage. Called support and while they were checking it resolved itself.
    Filesystem Size Used Avail Use% Mounted on
    /dev/vzfs 56G 47G 0 100% /
    none 1.0G 4.0K 1.0G 1% /dev

    Gotta love when it says 100% used and 0 available space when you are only using 47G out of 56G (although should be 60G)
     
  17. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

    If I go to top right dots click copy url or web view it does not pull up thread only shows this page
     
  18. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

     
  19. Balz3352

    Balz3352 Marlin M.A.S.C Club Member

  20. MTMJR1992

    MTMJR1992 Copepod M.A.S.C Club Member

    So sometimes I get a notification email if I get a pm or a comment to my thread and sometimes I don't. Anyone else having this problem
     

Share This Page