1. Welcome to the shiny new site! Please have a look around and let us know how its working for you. Please note that all returning members will need to reset your passwords to login again. Click on "forgot password" to reset your password. Thanks
    Dismiss Notice

Testing

Discussion in 'Testing 1 2 3' started by CRW Reef, Feb 19, 2014.

  1. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Is everyone having issues posting up or only some? Please advise so we can make sure everyone is working.
     
  2. Andrew_bram

    Andrew_bram Shark M.A.S.C Club Member

    I was having issues even viewing
     
  3. FinsUp

    FinsUp According to my watch, the time is now. M.A.S.C Club Member

    I had a few issues yesterday replying to threads, but very erratic. If I hit the back button and tried again, it worked. Usually. I wasn't sure if it was my computer or the forum that was bein' cranky.
     
  4. hooked

    hooked Copepod S.C.M.A.S BOD M.A.S.C Club Member

    Someone posted on the SCMAS facebook page that they were having problems logging on yesterday. I think he was having problems with SCMAS too though.

    test reply also.
     
  5. Munch

    Munch Shark M.A.S.C Club Member

    I tried creating a new post in the test forum, no dice.
     
  6. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Scott can you get me some details and screen shots of what it says please
     
  7. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Are these issues on tapatalk or computers?
     
  8. SynDen

    SynDen Shark Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    so far I havent had any issues, but will keep an eye out
     
  9. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Also is it a select few like 5-6 people or are there more of you with issues?
     
  10. Munch

    Munch Shark M.A.S.C Club Member

    IE 10 from pc, hit new thread, enter subject and body, hit submit, it spins and comes back with:

    [attachment=66210:name]
     

    Attached Files:

  11. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Scott can you please try Firefox of Google Chrome and report back please. Wondering if its a plugin or something not updated for IE.
     
  12. Munch

    Munch Shark M.A.S.C Club Member

    Similar result in Chrome, anything to do with locking down the new grow thread, did it somehow change other permissions?

    [attachment=66211:name]
     

    Attached Files:

    Last edited by a moderator: Feb 19, 2014
  13. FinsUp

    FinsUp According to my watch, the time is now. M.A.S.C Club Member

    I'm on Chrome, so it's not just IE.
     
  14. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

  15. Andrew_bram

    Andrew_bram Shark M.A.S.C Club Member

    Mine was tapatalk
     
  16. CRW Reef

    CRW Reef Orca Staff Member M.A.S.C. B.O.D. M.A.S.C Club Member

    Your what? Issue with loading or creating new thread?
     
  17. Andrew_bram

    Andrew_bram Shark M.A.S.C Club Member

    Both I couldn't load site or do anything on tapatalk
     
  18. lsaint

    lsaint Copepod M.A.S.C Club Member


    Firefox is saying the same thing for me and I was the one posted that to SCAMS FB. IDK if SCAMS and MASC are using the same softwhere but SCAMS works fine for me
     

Share This Page