1. Welcome to the shiny new site! Please have a look around and let us know how its working for you. Please note that all returning members will need to reset your passwords to login again. Click on "forgot password" to reset your password. If you still have issues then email us at board@marinecolorado.org Thanks
    Dismiss Notice
Dismiss Notice
Site Upgrade complete! A new version of the forum software has been uploaded. Please let us know if you have any issues. Thanks

LED Algae problem

Discussion in 'Lighting and Equipment' started by gajake, Mar 21, 2020.

  1. gajake

    gajake Copepod M.A.S.C Club Member

    I have a 55 gallon tank with two Viparspectra LEDS. Both have identical settings. The left side of tank has NO algae. The right side has CONSTANT algae growth on glass, rocks and also surface. Both lights are same distance from water and were purchased at the same time about 6-7 months ago.

    Any idea are appreciated. tank and lights.jpg
     
  2. TheRealChrisBrown

    TheRealChrisBrown Tuna Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    Any natural light from window or doorway hit that area?
     
  3. gajake

    gajake Copepod M.A.S.C Club Member

    Windows with blinds closed about 12 feet from tank. So only indirect. Strange part is that only one set og LED's causes the growth.There is zero algaae on other half of same tank
     
  4. TheRealChrisBrown

    TheRealChrisBrown Tuna Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    I wonder if you had a par meter you could see if the output is different?
     
  5. SkyShark

    SkyShark Tuna Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    Maybe differences in flow?
     
    neoalchemist74 and scmountain like this.
  6. neoalchemist74

    neoalchemist74 Copepod

    Seems like flow differences
     
  7. MuralReef

    MuralReef Shark Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. MASC Vice-President

    Switch the lights and see if it the algae growth switches sides.
     
    flagg37 and TheRealChrisBrown like this.
  8. Andrew_bram

    Andrew_bram Kraken M.A.S.C Club Member

    What kind of rock did you use. I could see algae growing on the dry ro k if you used a mix of dry and live.

    How long has the tank been up and running.

    Sent from my SM-G973U1 using Tapatalk
     

Share This Page